Publicación

2 seguidores Seguir
0
Avatar

Sistema lento

 Muy buen dia

solicito su ayuda por este medio.

una de nuestras sucursales que usa DESS trabaja con 2 computadoras.

en la computadora 1 tenemos la base de datos y en la 2 pues es la esclavo.

el problema es el siguiente.

al principio al buscar un producto en cualquiera de las dos computadoras, al poner la primer letra se tardaba mucho en que pudieras poner la segunda.

unos 5 segundos. despues de esos 5 segundos ya se podia trabajar sin ningun problema.

y tambien la momento de imprimir un tiquet, una factura, una nota de credito, cualquier cosa relacionada con impresion tanto en la impresora de tickets como la impresora de facturas tardaba como 10 segundos en lo que el programa abria el documento para imprimir o en mandarlo en dado caso que no esta la opcion de mostrar primero.

ese tiempo se nos hizo aceptable y llevamos poco mas de un año trabajando asi.

pero de una semana para aca, ese tiempo aumento a 10 o 15 segundos en la computadora uno y como 1 minuto en la computadora 2.

hasta que ya se nos hizo insoportable y mas por tener a los clientes esperando.

otra diferencia que tiene la computadora 2 a la 1 que es nuevo desde que la falla se hizo mas grande, es que no solo se traba al buscar e imprimir, si no tambien cuando precionas cobrar, o cuando aumentas o disminuyes la cantidad de un articulo, pero la mas grande es que al buscar no solo con la primer letra se traba, si no con cada letra que se esta poniendo en la casilla de buscar.

entonces imaginen la frustración de los cajeros cuando quieren buscar un articulo y entrre cada letra tienen que esperar un minuto.

ya mejor esperan la otra computadora que se desocupe.

quiza sea que dess no sea capaz de tener una base de datos con 15 000 productos y por eso tarda mucho o que tengamos alguna falla en la red.

solicito su ayuda por favor diganme si alguna informacion adicional es necesaria

 

graicas

Ferrasa Distribuidora

Comentario oficial

Avatar

Hola buen día!

 

Muchas gracias por su amable contacto!

 

Muy seguramente es un problema con la red o con el equipo servidor, ya que contamos con clientes con mas de 60,000 productos, y con mas de 25 equipos conectados en red y todo funcionando a la perfección.

 

De entrada hay que asegurarse de que las maquinas esten conectadas ambas por cable, nunca por wifi, ya que una aplicación de base de datos es mucho trafico de datos para una wifi, lo segundo es la calidad y estado de los cables de red, lo tercero es la velocidad de la tarjeta de red de las maquinas, que sean gigabit y no solo de 100mbps, y por último, las capacidades del equipo servidor, memoria, procesador, etc.

 

Te recomiendo que cheques lo que te comento y si necesitas ayuda, recuerda que cuentas con soporte técnico gratuito asi que solo envia un correo a soporte@dessmexico.com y uno de nuestros agentes te ayudará con mucho gusto.

 

Gracias de nuevo por todo y estamos en contacto!

 

Saludos!

Ing. Castañeda

Iniciar sesión para dejar un comentario.

1 comentario